SERVICE DEGREDATION IN US-EAST-1
Resolved
Sep 09 at 02:24pm CST
Systems are restored. There may be lag in interview processing data showing up on the admin dashboard.
Affected services
Created
Sep 09 at 01:29pm CST
We are currently experiencing service degradation across our platform due to an issue with one of our underlying providers. As a result, both interviews and the platform itself are temporarily unavailable.
Our team is actively working with the provider to mitigate the issue and restore full functionality. We expect services to be back online by 4:15 p.m. Eastern Standard Time.
We sincerely apologize for the inconvenience and truly appreciate your patience and understanding as we work to resolve this as quickly as possible.
Affected services