AI Interview Service Outage for Candidates
Resolved
Feb 23, 2026 at 6:46pm UTC
Interviews are back online and serving traffic.
Affected services
Updated
Feb 23, 2026 at 6:12pm UTC
Our downstream provider has identified and rolled out a fix for the issue - systems are actively being restored.
Affected services
Created
Feb 23, 2026 at 5:47pm UTC
We’re currently experiencing a service disruption affecting our AI interview platform. Due to an outage with one of our downstream voice providers, candidates are temporarily unable to start new AI interviews.
Our team is actively monitoring the situation and working closely with the provider to restore service as quickly as possible. At this time, we do not have a confirmed restoration timeline.
We will share another update within the next 30 minutes once we receive additional information.
We sincerely apologize for the inconvenience and appreciate your patience.
Affected services