Back to overview
Downtime
All Interviews Down
May 21, 2026 at 2:31pm UTC
Affected services
Candidate Portal
Receptionist
Voice/Video Interview
Resolved
May 21, 2026 at 6:29pm UTC
Incident has been resolved - all services should be back to normal now.
Affected services
Updated
May 21, 2026 at 5:07pm UTC
Infra up but still experiencing degradation
Affected services
Created
May 21, 2026 at 2:31pm UTC
Outage of underlying infra provider VAPI - https://status.vapi.ai/
Affected services